Errors??

Discussion in 'The Watercooler' started by klmno, Jul 1, 2011.

  1. klmno

    klmno Active Member

    I'm having a lot of trouble viewing the forum normally today. And I'm getting script errors and the computer is bogging down quite a bit on this website, but I'm not having any trouble on any other website. Are we going thru changes again or is something else added to the forum that could be causing this? Is everyone else's usage working normally? I'm just trying to figure out if it's my computer or if the ads and so forth got too much for my computer to handle.
     
  2. AnnieO

    AnnieO Shooting from the Hip

    You may want to run a system check and defragment your hard drive... I'm not having any issues (facebook is a whole nother ball of wax though).

    Also - if you use your computer a lot, clearing your browser history helps too.
     
  3. donna723

    donna723 Well-Known Member

    Mine just said that too! Something about running a script that's causing it to run slow? I don't even know what that means!

    Mine's been running OK, no problems.
     
  4. donna723

    donna723 Well-Known Member

    I'm still getting it! But only on the CD site, nowhere else.
     
  5. TerryJ2

    TerryJ2 Well-Known Member

    I've got the same thing, and only on this site.
     
  6. klmno

    klmno Active Member

    So does this mean we're fixing something that was already working again?
     
  7. donna723

    donna723 Well-Known Member

    I just got it again! And it's only on this site! Everything else is fine.
     
  8. klmno

    klmno Active Member

    Welol something is going on- I can't answer a PM due to my my "box" BEING TOO FULL HEOWEVER, IT WON'T LET ME DELETe old messages. I really hope we aren't turning into a board that has to re-invent the wheel once a week. (Sorry, caps were on and I don't want to type it over after fighting the computer stuff just to post anythin.)

    DJ- I got your response but can't answer it.
     
  9. donna723

    donna723 Well-Known Member

    I'm not getting that message now.
     
  10. AnnieO

    AnnieO Shooting from the Hip

    Hmph.

    Was fine at work... Got home and it locked up my laptop!!!!!

    Stop running scripts on this page? Ya betcha. Seems to be working again now.
     
  11. klmno

    klmno Active Member

    Mine seems to be ok this morning- thank goodness!
     
  12. DDD

    DDD Well-Known Member

    It comes and goes on both my computers. DDD
     
Loading...