Keeps asking me to log in

Discussion in 'The Watercooler' started by nvts, Jul 3, 2008.

  1. nvts

    nvts Active Member

    Hi! The forum keeps asking me to log in, even though I keep putting in the check for "remember me". I put in a new thread, it asked me to log in again, then I went to correct a typo (actually 3 typos!) and it told me I had to log in again. Then I went to type in the problem I was having and it asked me to log in again. lol! I can't win!

    Am I doing something wrong?


  2. LittleDudesMom

    LittleDudesMom Well-Known Member Staff Member


    have you loaded or updated any security settings on your computer? That's usually it. My computer at the office is "well protected" and I do have to log in every time.

  3. nvts

    nvts Active Member

    It looks like Cheryl helped fixed my problem!

    Me-thinks my computer ate a bad "cookie"!

    Thanks Cheryl!

  4. Nancy

    Nancy Well-Known Member Staff Member

    The same thing is happening to me. I rechecked my internet options to make sure I was accepting cookies and I am but it still asks me to log in each time.

    Can you fix mine too Cheryl?

  5. DDD

    DDD Well-Known Member

    That's the problem that I have with my home computer. As soon as I got cable at the more problems. It really
    is frustrating. DDD
  6. KTMom91

    KTMom91 Well-Known Member

    Mine wants me to log in each time, too. I don't know why...but now I just roll with it and log in.
  7. Nancy

    Nancy Well-Known Member Staff Member

    I never had to log in before, this just started about two weeks ago.