log in problems-

Discussion in 'The Watercooler' started by jannie, Apr 12, 2008.

  1. jannie

    jannie trying to survive....

    For some reason--I have been having to log in to this website each time I visit. I've never had this happen before !!

    What has changed? Please help.

    I do log in at the time right corner and I am checking the box that says remember me.
  2. klmno

    klmno Active Member

    Maybe try PM'ing a moderator if no one responds to this, I don't know the answer myself.
  3. trinityroyal

    trinityroyal Well-Known Member


    Just a thought, but does your browser have a password storage tool of some sort?
    When I ask a website to remember my login information, I usually have to set it up on the website AND within my browser.

    I get a little popup asking me if I want the browser to remember the information. Once I've done that, then it's fine. (I use Firefox)

    Don't know if this is the answer but I hope it helps.

  4. KTMom91

    KTMom91 Well-Known Member

    I'm having the same problem, but I thought it was me...
  5. Lothlorien

    Lothlorien Active Member Staff Member

    OOOOOOkay.....I was just going to tease you, since your profiles states that you are a computer programmer, but when I went to reply, I actually had to re-log in. I will let Cheryl know there is an issue.
  6. wakeupcall

    wakeupcall Well-Known Member

    I'm not having a problem....hmmmmmmm, wonder why you guys are? Of course, now I'm afraid to go off the site for fear I can't get back on. HEHEHEHEHEH! Hope it gets to working soon!!
  7. donna723

    donna723 Well-Known Member

    It's been happening to me for the last few days too, but I thought it was just me.
  8. jannie

    jannie trying to survive....

    I guess I'm caught.....I'm not really a computer programmer....I changed my occupation because I had told people about this website...and I didn't want anyone to figure me out...so I changed my career...I was becoming paranoid..I'd never want people I know reading these posts..and finding out about all that I deal with day in and day out !!!
  9. runawaybunny

    runawaybunny Guest

    I've currently got 3 sites running this same forum software and this is the only domain where this issue has been reported. I wish I had a better answer for you but if clearing your browser cache and cookies doesn't work then I don't know what the problem could be.

    I've reported the issue to the software support team and asked for help. I will report back here as soon as they respond.
  10. Abbey

    Abbey Spork Queen

    I tried doing the 'remember me' thing and it has never worked. I don't really care as I don't want others snooping around my one space of privacy. ;)

  11. runawaybunny

    runawaybunny Guest

    I've made a couple of adjustments which I hope will fix this. If your last log in was from a non www url you may be logged out one last time and the forced to log in again to set your cookie to the www domain. Once your cookie is set to the www domain you shouldn't experience this issue again.

    There is also an inactivity timer which logs inactive users out after a period of time. I increased the length of time that you can be inactive to 30 minutes. To avoid being logged out make sure that there is a check mark in the remember me box prior to logging in.
  12. jannie

    jannie trying to survive....

    Thank you for your help ! How do you delete cookies?? I've resigned in so hopefully it will work.
  13. runawaybunny

    runawaybunny Guest