Midwest Mom!!!

Discussion in 'General Parenting' started by klmno, Dec 4, 2008.

  1. klmno

    klmno Active Member

    Marg's Man and/or Marg are trying to PM you but your "options" must be set not to allow PM'ing. If you want to change this setting, click on the "User CP" menu at the far left end of the bar toward the top of your screen, then scroll down to the "Settings & Options" section and click on "Edit Options". Once the Options screen comes up, scroll down until you see an area called "Enable PM (private messaging)". You can click that bubble to allow them.

    It doesn't send personal email addresses back and forth, so that is not a worry. It will indicate that you have a PM in the upper right area of your screen where it says "Private Messages: Unread___". It will be a bold "1" when you receive one. Just click on that PM area to get to the message.
     
  2. klmno

    klmno Active Member

  3. SomewhereOutThere

    SomewhereOutThere Well-Known Member

    I thought I did it. I'll try again.
     
  4. klmno

    klmno Active Member

    Have you tried PM'ing one of them?
     
  5. Marguerite

    Marguerite Active Member

    Yep, she did, and I tried to reply but got the message saying that PMs were not enabled. So I've sent a friends request and I'm hoping for the best. MWM is willing to communicate, we're just having technical difficulties and what husband has to share is not for public consumption, at least not in this detail. He's left a copy with me so I can pass it on to MWM on his behalf if we can break through the hitches while he's away tomorrow (our time).

    Fingers crossed...

    Marg
     
  6. klmno

    klmno Active Member

    Maybe a moderator can help...??
     
  7. SomewhereOutThere

    SomewhereOutThere Well-Known Member

    I tried again. I'm very frustrated that my PMs are blocked.
     
  8. SomewhereOutThere

    SomewhereOutThere Well-Known Member

    YES! I did it! (I think)...lol. Try again please and thanks to you both.
     
  9. Marguerite

    Marguerite Active Member

    We've replied to your email from our email. husband said he will sleep better now, knowing we got through to you privately.

    Marg
     
Loading...