Stopping e-mail alerts

Discussion in 'The Watercooler' started by Jabberwockey, Jan 7, 2015.

  1. Jabberwockey

    Jabberwockey Well-Known Member

    Ok, I'm tired of having my e-mail blown up when we get a good conversation going here but I still want to get the alert in the upper right hand corner that someone has responded. How do I shut off the e-mail alerts?
     
  2. runawaybunny

    runawaybunny Administrator Staff Member

    To stop the email notifications generated by private conversations then uncheck the "Receive email when a new conversation message is received" setting under "Contact Details".

    Alert settings can be fine tuned in your account settings under "Alert Preferences".
     
  3. Jabberwockey

    Jabberwockey Well-Known Member

    Yup, that's been unchecked and I'm still getting the e-mails. They are from conversations started before it was unchecked so could that be it?
     
  4. runawaybunny

    runawaybunny Administrator Staff Member

    Hmmm. Could be. I'll take a look at your account.
     
  5. runawaybunny

    runawaybunny Administrator Staff Member

    Looks correct from the admin side. I'll send you a message to see if that also generates an email.
     
  6. Jabberwockey

    Jabberwockey Well-Known Member

    Ok, but I wont know until later. Im at work and cant access web based email.
     
  7. Lil

    Lil Well-Known Member

    I can log into your Yahoo email if you want me to.
     
  8. runawaybunny

    runawaybunny Administrator Staff Member

    That works. I have to get ready for a meeting and then will away from my computer for a few hours. Let me know whenever it's convenient for you.
     
  9. Lil

    Lil Well-Known Member

    Nevermind. Wife bowing out. :)
     
Loading...