Strange Page Came Up???

Discussion in 'The Watercooler' started by susiestar, Feb 12, 2012.

  1. susiestar

    susiestar Roll With It

    I just posted on the thread about Blue Lips when Laying Down and after I clicked to post the message I got this strange screen that wanted me to type in 2 words to prove I wasn't a computer and said I had gotten the screen because I posted something that was a danger to the site?

    I hope I didn't do something wrong. I tried typing the words into the captcha thing and it would NOT accept them. I finally just closed the page and pulled up the site again. My post was there on the thread, and I was still logged in so I don't know what happened.

    Did I do something wrong or mess something up? If I did, please let me know because I wouldn't purposely mess up the site. This was really strange.
  2. tiredmommy

    tiredmommy Site Moderator

    I think it's just some kind of security net that's set up to protect us from hackers and other evil doers. You must have (innocently) used a combination of words that set off an alert. I'll notify Cheryl so she can respond too.
  3. donna723

    donna723 Well-Known Member

    I just got that same weird page when I tried to post to a thread too. There was nothing unusual in my post but I did use a smilie.
  4. TeDo

    TeDo Guest

    I had the same thing with the first post I made this morning. I did what it asked and have had no more problems since then. It was only that first one.
  5. susiestar

    susiestar Roll With It

    I am glad I didn't do anything really wrong. I didn't use a smilie or anything. I still can't figure out why it wouldn't accept my answer, but it did post my answer even though I just closed the site and opened it up again. I am glad that there is some security feature to protect us, even if I don't understand how I triggered it.
  6. tiredmommy

    tiredmommy Site Moderator

    Okay, here's the word from Cheryl (paraphrased/dumbed down so I can understand it, lol): We use cloudflare security to protect the site from automated bot attacks. Apparently, our servers are actually fending off an attack today, which could be why cloudflare is so sensitive right now.

    Another scenario is that the members receiving that message may also have a malware program on their computers so you may want to run a scan to be safe.
  7. hearts and roses

    hearts and roses Mind Reader

    Happened to me a while back as well.
  8. TeDo

    TeDo Guest

    I just ran a scan last night and came up clean. Something's going on and I don't like it one bit. LOL
  9. Hound dog

    Hound dog Nana's are Beautiful

    Well, now. So glad it's NOT just me. I even ran a virus scan to make sure I wasn't infected. lol

    I came up clean too. :)
  10. AnnieO

    AnnieO Shooting from the Hip

    It's happened to me a few times, but always at work.

    On a military installation.

    It's annoying, but...
  11. DammitJanet

    DammitJanet Well-Known Member Staff Member

    I have had it happen a few times myself. I run 3 malware programs along with several other programs to keep me safe. Lets just say I take nothing for granted...lmao.