Discussion in 'The Watercooler' started by gcvmom, Apr 30, 2009.

  1. gcvmom

    gcvmom Here we go again!

    Got your PM (apparently you are set up to not receive PM's so I could not reply) and it's done :) I'll keep my fingers crossed that things work out for you...
  2. SomewhereOutThere

    SomewhereOutThere Well-Known Member

    I'm not sure how to turn it off so I can get all messages. Anyone help?
  3. AnnieO

    AnnieO Shooting from the Hip

    Here's what I think works... Maybe!

    Go to User CP
    Go to Edit Options
    Scroll down a bit
    Enable Private Messaging – Checked
    Receive Private Messages only from Contacts and Moderators - Unchecked