Public Profiles

Discussion in 'The Watercooler' started by klmno, Mar 26, 2009.

  1. klmno

    klmno Active Member

    My computer is acting up a bit lately so this could be the source of the problem, but I'm not able to access my public profile- it says I don't have permission. I didn't know if a Moderator might be working on the board and it's just a temporary "out of order" or if it's somehow related to my computer. Is anyone else having difficulty accessing public profiles?
  2. Hound dog

    Hound dog Nana's are Beautiful

    No problem here. But your post led me to the avitars, so I got to see some of the new ones. Cute. :)

  3. SRL

    SRL Active Member

    Thanks, I'll let the site admins know. Someone else PM'd about something else along those lines as well.
  4. runawaybunny

    runawaybunny Guest

    We've gotten 2 reports of this problem today.

    I'm not sure exactlywhat is causing it so I tried a couple of resets to shake out anything that may have gotten stuck.

    Please check your profile again and let me know if the problem persists.
  5. klmno

    klmno Active Member

    It works now- Thank you!!
  6. mom_to_3

    mom_to_3 Active Member

    That's funny you mention it. I don't think I've ever checked my public profile before this morning. I too got a message saying I wasn't allowed to view this info. Whatever you did Cheryl, worked.