Avatars are missing

Discussion in 'The Watercooler' started by keista, Oct 24, 2011.

  1. keista

    keista New Member

    Oh all powerful mods! Avatars seem to be missing this morning. Well the custom ones anyway. I also noticed that the avatars in the thread lists (the recent update) are gone again, but that part doesn't bother me too much.

    The missing avatars in the threads themselves is a big problem for me. I remember the avatars better than ppl's names (kinda like a face - actually better than face since I have very poor facial recognition. I'd be a lousy eye witness) Anyway can that get fixed?

    Hmmmmmmmmmmmm or is it something wrong with my easy child? wanted to add a smiley, but I don't see them here.
  2. buddy

    buddy New Member

    Not having an issue here. The site has worked better for me since the colored envelopes are back on the threads. All the avitars are showing up in the posts. Just fyi in case it is a computer thing.... ps good morning!
  3. busywend

    busywend Well-Known Member Staff Member

    I have them.
  4. keista

    keista New Member

    They're back! So are smilies, and other posting options. :choir:
  5. runawaybunny

    runawaybunny Guest

    There is a bug in the settings of most recent vbulletin mobile style that breaks the regular version of the site for computer browsers. I'm not sure what the problem is but it has already been reported to the software vendor.
  6. buddy

    buddy New Member

    Thanks for the mobile site. I went on and was able to update from the hospital on Friday. what held me together was getting even the little notes from people who GOT it! Thank you to everyone who makes this site possible.