Need admin help

Discussion in 'Parent Emeritus' started by wakeupcall, Jan 8, 2015.

  1. wakeupcall

    wakeupcall Well-Known Member

    Need admin help with site. I can spend a long time posting a reply and get an error message, and it won't post. Doesn't always happen, but most of the time it does. What am I doing wrong?
     
  2. runawaybunny

    runawaybunny Administrator Staff Member

    No server errors have been logged by this software so I can't tell where your error is coming from. It would be helpful to know what the error message said. I assume you're using a browser on a computer and not the app.

    Errors are sometimes caused by a corrupted file stored in the browser's cache. Clearing the browser cache would fix that type of error.

    In most computer-based web browsers to open menus used to clear your cache press Ctrl-Shift-Delete. If this doesn't work, follow the appropriate instructions at this link: https://kb.iu.edu/d/ahic
     
  3. Hope_Floats

    Hope_Floats Member

    Now that you've mentioned the app, I actually have a question myself. I've downloaded the app a couple of times, but whenever I do and try to "join", or "browse", I get a message that says "Access denied. This forum is not currently available. Please try again later." So the app has been useless for me - I just give up and delete the app. Any ideas about what I might be doing wrong?
     
  4. wakeupcall

    wakeupcall Well-Known Member

    I had to delete the app also.
    Runawaybunny, thanks for suggesting I clear the cache. That seemed to have helped me be able to post for now, though I've only tried once.
     
  5. runawaybunny

    runawaybunny Administrator Staff Member

    One guess would be that it won't let you sign in using "join", that's to register as a new member. Clicking "Sign In" and then using your existing username and password will log you in.

    The "this forum is not currently available" error may be an issue with the capacity of your mobile internet service provider's available data stream. I looked this error up on the app developer's site and they suggest that the app's cache may need to be cleared.

    Here are some screen shots from the android version of the app.

    Screenshot_2015-01-10-08-01-35.png

    You should be able to browse the forum without logging in by clicking those 3 little bars in the upper left side of the screen to pop out this menu. Then click "Browse".

    Screenshot_2015-01-10-08-20-03.png
     
Loading...