Site issues

Discussion in 'The Watercooler' started by flutterbee, Jan 10, 2008.

  1. flutterbee

    flutterbee Guest

    Anyone else noticing this?

    For the last two days, the site has been really, really slow. In fact, it's still loading this page and I stopped to talk to easy child before I started to type. It keeps saying 'Waiting for http://www.conductdisorders.com and 'Transferring data from http://www.conductdisorders.com Sometimes it loads the page in an odd format - looks like what you'd expect to see in Safe Mode. Sometimes when it won't load the page at all, and I hit Stop then Back...which doesn't always work either.

    I'm on a brand new computer - been up since Jan 2, so I don't think that's the issue. I'm not having issues with any other websites.

    Just thought I'd mention it.
     
  2. SRL

    SRL Active Member

    No troubles here--new computer and DSL
     
  3. hearts and roses

    hearts and roses Mind Reader

    I HAVE noticed that too! And you're right, it's only on this site, as no other sites I visit regularly are giving me any troubles. And it's on my work as well as my home computer.

    Up until you mentioned it, I thought perhaps the site was just having some maintenance done on it and it would eventually get back to normal.
     
  4. flutterbee

    flutterbee Guest

    Just thought I should add: I have a broadband connection.

    It took this page 2 full minutes to load.
     
  5. Marcie Mac

    Marcie Mac Just Plain Ole Tired

    Same here - thought it was just my home computer being slow, but work is taking a while to load (but not two minutes)

    Marcie
     
  6. Kathy813

    Kathy813 Well-Known Member Staff Member

    It has been really slow on my school computer but not as bad on my home computer.

    ~Kathy
     
  7. meowbunny

    meowbunny New Member

    It's been slow off and on. Usually hitting stop and then refresh seems to get me where I want but, as you said, not always.
     
  8. hearts and roses

    hearts and roses Mind Reader

    Yes, that's what I do too! I have Cable at home and a T3 line at work, so I should be good to go.
     
  9. HereWeGoAgain

    HereWeGoAgain Grandpa

    Yes I've noticed slow responses from time to time both from home and from the office. It is usually transitory though.
     
  10. Abbey

    Abbey Spork Queen

    Mine always lags when it's trying to pull up the Amazon images. Not too bad, though.

    Abbey
     
  11. Lothlorien

    Lothlorien Active Member Staff Member

    Cheryl has been working on it. There have been some intermittent problems. I will let her know to take a peek on this thread to see the problems that you are describing. Thanks.
     
  12. Nancy

    Nancy Well-Known Member Staff Member

    I have noticed a problem, but I'm also having issues with other sites. Some site won't load and some take forever. I even shut down AOL and went through IE but the same thing happened. I was beginning to think it was my DSL carrier trying to sell me a faster speed since my contract is up soon.

    Nancy
     
  13. Hound dog

    Hound dog Nana's are Beautiful

    Well, after the page timing out twice....I could finally get to the reply page. Does that answer your question?

    And I have dsl, and a new computer.

    It's not everytime. More hit and miss. It can be during the day, but not in the evening, or somedays it's the opposite. Sometimes going to another site and then coming back helps. I've tried the stop/refresh method. Sometimes that works, but not often. Sometimes it's so slow I just give up and come back later.

    I have this problem with only one other site. My college site, which they have so much traffic that it's normal. Makes me wonder how students who don't have dsl manage. :smirk:
     
  14. flutterbee

    flutterbee Guest

    It seems to be working wonderfully now. Thank you, Cheryl!

    Several times today I couldn't get into the site at all.
     
  15. tiredmommy

    tiredmommy Site Moderator

    Cheryl would like feedback on how the site is loading now. She's trying to narrow down what is causing the problem.
     
  16. witzend

    witzend Well-Known Member

    Lots of slowness of this type intermittently for the past several weeks. I thought it was husband taking up bandwidth with his online game, but he always insists that his game is running just fine.
     
  17. totoro

    totoro Mom? What's a GFG?

    I thought it was me and the Dopamax... now it seems fine??? Not me though...
     
  18. flutterbee

    flutterbee Guest

    I'm having no issues now. None. Zip. Nada.

    Working great!
     
  19. Hound dog

    Hound dog Nana's are Beautiful

    It's loading great for me right now.

    Hugs
     
  20. goldenguru

    goldenguru New Member

    Mine is really slow loading - after I'm in though it runs fine.
     
Loading...