Error code 404??

Discussion in 'The Watercooler' started by Hound dog, Oct 18, 2011.

  1. Hound dog

    Hound dog Nana's are Beautiful

    If I try to stay logged in to the site and I go away and come back............I get this error code and I can't get to the forum without logging out and back in again.

    Since Cheryl has been working on the site, I thought I should let someone know in case others are having the same issue. Because if I'd not logged in while at easy child's today....I would've thought the site was down for some reason.
  2. AnnieO

    AnnieO Shooting from the Hip

    Clear your cache... I was getting this for a while. It's a PITA, but it happens... I cleared cache, cookies & history, and haven't had a problem since.
  3. TeDo

    TeDo Guest

    I was having the same problem the other night and Cheryl told me to do the same thing Step did. It worked.
  4. DDD

    DDD Well-Known Member

    I don't have that specific problem but I still don't have the choices I used to have for posting. Share with me (in easy steps, please) how I find and clear those things. I know how to degrag and I know how to clear temporary files and something else (lol) but the word cache isn't in my vocabulary. DDD
  5. AnnieO

    AnnieO Shooting from the Hip

    DDD... If you are using Internet Explorer, I can help. Open Tools - Internet Options.

    Depending on which version you have, you'll have different options... Should be on the "General" tab... Click delete browsing history, temporary files, cookies... Whatever it has available.

    Also - Start - Accessories - System Tools - Disk Cleanup helps.

    PM'ing you, also.
  6. Hound dog

    Hound dog Nana's are Beautiful

    Hmm. Travis just cleared mu cache a couple of days ago, cookies and history too. Stupid firefox makes you go hunting for the darn option so I had to have Travis find it for me. lol

    That's how I got logged out in the first place. I never log out of the site, except for that reason.
  7. AnnieO

    AnnieO Shooting from the Hip

    Hmmmmmmm.... I don't use Firefox. It crashes my laptop every time...
  8. Hound dog

    Hound dog Nana's are Beautiful

    I'll try to hunt down the option and do it again and see if it helps. I've grown used to firefox....but this sort of thing is a pain with it.
  9. busywend

    busywend Well-Known Member Staff Member

    I will notify Cheryl of these problems so she can help.
  10. runawaybunny

    runawaybunny Guest

    I added an automated "Clear Your Cookies" link to the footer of our pages. Scroll all the way down on any page and you'll see it in the list of text links in the dark bar at the bottom of the page. Clicking that link will attempt to log you out and in the process it will also clear the log in cookies from your browser cache.

    It won't fix every type of cache problem, but people having problems with the site can try that link to see if it helps before trying to figure out how to clear their entire browser cache.

    If that doesn't fix the problem the next suggestion is to manually clear your browser cache.

    The instructions for clearing the cache and cookies might be different for each browser and version. If the browser or version you're using isn't listed in the instructions in the link below, please see the browser's help menu.

    Clearing cache and cookies

    If anyone is interested in trying a browser that is fast, free and less problem prone than IE or firefox I suggest taking a look at chrome. In my experience it's faster, more secure and less likely to get gummed up.
  11. buddy

    buddy New Member

    if we switch browsers will all the favorites etc. transfer? sorry so dumb about these things. I haven't had any error messages but have had times when on this site that things just stop working and I close it and come back.
  12. InsaneCdn

    InsaneCdn Well-Known Member

    Buddy -
    The SITE has had some issues recently... just general tech glitches. Which probably explains what you have been seeing. I wouldn't switch browsers based on THAT.

    As far as whether favorites etc. transfer... it depends on the from and the to. In other words... sometimes yes, sometimes no, and sometimes you wish it hadn't because it made a total mess.
  13. runawaybunny

    runawaybunny Guest

    The SITE has been having issues recently? I accidentally caused a 20 minute redirect issue last night but I am unaware of any other "general tech issues." The issue hearts&roses was having was caused by a mysql security update and was specific to individuals that included symbols in their usernames. It only impacted the availability of those user's to access their profiles and didn't generate any other types of errors.

    Perhaps you are referring to the time that the site was offline for scheduled maintenance a couple of weekends ago as a general glitch?

    Did I miss something else that's been happening?

    Just to clarify, if a problem can be fixed by clearing your browser's cache then that problem has to do with something corrupted being stored by your browser. Switching to a better browser can help prevent that from happening as often. If it's something like when hearts&roses profile said her account was unregistered then that's a site issue. In the case of site issues I need to be notified so that I can troubleshoot the problem and look for a way to fix it.

    I realize people are often resistant to test driving different browsers. My husband keeps having browser issues so I've been trying to talk him into switching from IE to chrome, but he really doesn't want to bother with it.

    Just in case anyone is feeling adventurous and wants to know how to import their current browser settings into chrome:
  14. InsaneCdn

    InsaneCdn Well-Known Member

    Sorry Cheryl, I worded that poorly...

    There was the PLANNED maintenance - but if somebody wasn't paying attention (I've been caught!), you get to the site and its not avail... and then that 20-min thing the other night.

    No, I'm not aware of any others either.

    But it doesn't sound like Buddy was getting the 404 error... which would require cache clearing. THAT sounded more like poor timing... certainly wouldn't want to be jumping at switching browsers.

    That was really the point I was trying to make. NOT that the site's been down a lot. It ISN'T. (it just seems that way at those particular moments!)

    Thanks for all you do to keep us up and running and connected...!
  15. AnnieO

    AnnieO Shooting from the Hip

    The biggest issue I have is getting here is slow... But that's not the site, that's the work network or my phone connection LOL! It's fine on my laptop.

    I really, really, REALLY appreciate having you keeping an eye on things, Cheryl!
  16. Hound dog

    Hound dog Nana's are Beautiful

    I'm still getting the error code. But who knows the problem may be with me, not the board, as my cache ect is clear and still having the issue. I've found ways to navigate around it so far. I may come in using IE next time and see if that makes a difference. It just seems not to want to give me access to the forums. I can get everywhere else without logging out and then back in.

    I also appreciate all you do Cheryl to keep the site up and running smoothly. I'll also have Travis check to make sure this isn't an operator error issue (me).
  17. runawaybunny

    runawaybunny Guest

    HoundDog, since you have already cleared your cache and it's still happening I'd like to look into it a little more. Is this happening only on a particular type of page or randomly? If you do try a browser other than firefox I'd appreciate it if you could let me know if that fixes the problem or if it continues to happen.

    There are differences in the way that different browsers render web pages. Whenever things get updated around here I take a look at the site in a few different browsers to make sure everything looks okay in the latest versions of the 4 most used browsers. For years Firefox was my favorite browser, but the more recent of versions of Firefox often cause my computer to crash as soon as I open the browser. There are lots of people that still swear by Firefox though. My computer just chokes on it for some reason. On my computer IE9 has less problems than IE8. Chrome is my current favorite.
  18. Hound dog

    Hound dog Nana's are Beautiful

    Seems the only thing I can't access is the forums themselves. I can go to my profile, ect, just not the forum index or the forums. Now to make it confusing......if I click on the New post will let me into the forums that way sometimes.

    I'll go out and try it with IE. :)
  19. InsaneCdn

    InsaneCdn Well-Known Member

    Sometimes I have to go to the address line, where it says ... .com/forum/ and put the actual forum number in... f6 = general, etc.

    Can you try that? only because if you can access them that way, then the challenge is in how the system jumps from the main page to the forums page... just a thought, in case it helps Cheryl.

    I'm on IE8. I hit the error 404 problem for the first time ever - this morning. So its not just IE vs firefox.
  20. Hound dog

    Hound dog Nana's are Beautiful

    Ok, looks like I'm going to go back to IE when using the board at least. No issue there. Issue must have something to do with firefox.