Losing posts...is it my computer or the site?

Discussion in 'The Watercooler' started by DDD, Aug 23, 2011.

  1. DDD

    DDD Well-Known Member

    Just lost my third reply into cyberspace. Rats...I put alot of thought into it too, lol. Anybody else having problems or is it just me? DDD

    PS: Let's see if this posts...fingers crossed.
     
  2. donna723

    donna723 Well-Known Member

    I haven't lost anything yet but for a while when I first signed on this morning, it was going v-e-r-y s-l-o-w-l-y. It seems to be OK now though.
     
  3. Jody

    Jody Active Member

    I was losing posts too, but my problem was because I was hitting the back button to soon, before it posted and it was lost.
     
  4. InsaneCdn

    InsaneCdn Well-Known Member

    Happens to me ALL the time...
    1) only when I put a lot of thought into it
    2) AND when I'm in a hurry

    You HAVE to wait for the "post" process to complete, and actually SEE your post as part of the thread, before you go anywhere else.
     
  5. AnnieO

    AnnieO Shooting from the Hip

    I've only ever lost 2 - once was a power out, once was who knows what.

    I hate waiting. If I put a lot into it, I type it into Word first then cut and paste here... :wink:
     
  6. InsaneCdn

    InsaneCdn Well-Known Member

    MUCH too organized, Step!
    If I start using "big words" then I paste from the board into Word, to check for spelling... but otherwise its just too much work.
     
  7. AnnieO

    AnnieO Shooting from the Hip

    I'm not organized. Facebook loses my posts a LOT.
     
  8. InsaneCdn

    InsaneCdn Well-Known Member

    In which case, its "experience". I don't do FB.
     
  9. AnnieO

    AnnieO Shooting from the Hip

    :rofl:

    Yeah, you have a point. I think the problem is, I do most of my posts from work, where the network is... Um... SLOW. And fb is graphics intensive.
     
Loading...