Anyone notice that abbreviations and accronyms are not formatted right?

Discussion in 'The Watercooler' started by buddy, Nov 9, 2011.

  1. buddy

    buddy New Member

    On my computer abbreviations are coming thru as the computer commands like it says the actual command with the symbols and then the full word and then the command on the other side. Is that happening to others?
     
  2. keista

    keista New Member

    That only happened to me when I switched to advanced.

    test difficult child
    husband
    Autism Spectrum Disorders (ASD)
     
  3. keista

    keista New Member

    When I tried editing that post, the commands showed up. <acronym title="Problem Child">difficult child</acronym> <acronym title="Dear Husband">husband</acronym> <acronym title="Autism Spectrum Disorder">Autism Spectrum Disorders (ASD)</acronym> going advanced now

    yup, they changed. difficult child husband Autism Spectrum Disorders (ASD)
     
  4. keista

    keista New Member

    Looks like it happens when you switch your method of reply. once I was in advanced they abbreviations stayed correctly.
     
  5. TeDo

    TeDo Guest

    I had that yesterday but I haven't noticed any posts from today doing that.
     
  6. buddy

    buddy New Member

    leave it to keista to figure it out! just thought I'd check in case it is something going on here vs. my computer. Thanks
     
  7. Hound dog

    Hound dog Nana's are Beautiful

    Yup. Been happening to mine. Not noticed a pattern though. Sometimes it does it, sometimes not.
     
  8. keista

    keista New Member

    If you see it when you are writing your post, you can delete all the formatting ans it should go back to normal.

    Annoying, but not a serious problem :)
     
Loading...