Computer people - anybody else having trouble in this site?

Discussion in 'The Watercooler' started by muttmeister, Jun 11, 2014.

  1. muttmeister

    muttmeister Well-Known Member

    As I'm typing this everything is working fine but when I go to respond to a post of somebody else, I can only type V-E-R-Y S-L-O-W-L-Y - like one or two letters at a time and then pause. If I go faster, it's like the message doesn't get from the keyboard to the place I'm typing. Letters left out or else it just stops. I don't have this problem on any other site. Is it me or what?
  2. LittleDudesMom

    LittleDudesMom Well-Known Member Staff Member

    Let me check with some of the other mods to see it we can figure out what is going on....
  3. runawaybunny

    runawaybunny Administrator Staff Member

    Have you tried clearing your browser cache? Problems loading or posting to the site can often be caused by something cached in your browser cache.
  4. witzend

    witzend Well-Known Member

    You say that as though people understand how to do that. ;)
  5. runawaybunny

    runawaybunny Administrator Staff Member

  6. witzend

    witzend Well-Known Member

    Fair warning - this will make you have to enter your password into every site that remembers you. Don't do it if you don't want to do that.
  7. Nancy

    Nancy Well-Known Member Staff Member

    I clear my cache all the time as normal maintenance. I don;t store my passwords on any site except this one so it's not a problem. Just re-enter your password and it will be saved again.

    Mutt I had that problem months ago. It was my computer. I can't tell you what I did to fix it but I tried many things. I googled the problem and tried many of the suggestions. I would also do a virus check as that be causing the problem too.
  8. runawaybunny

    runawaybunny Administrator Staff Member

    Clearing your browser cache is not the same as clearing the cookies that store passwords... if you're unsure of how your browser works then you may accidentally clear your cookies too. That's most likely what happened when you lost your passwords.